Pironman not working, no power

I followed all instructions but the Pironman v2 board is not showing any signs of life (no LEDs, nothing). Already tried multiple power sources connected to Pironman, double checked and replaced the GPIO FCC cable to no avail. I’m running the supported Pi OS Bullseye (64 bit) with Pironman software installed.

No power supply?
You use two power supplies, one for the raspberry pi and one for the pironman motherboard to try to see it work.
OLED, RGB, fans not working?

  1. Did you follow our tutorial to install pironman service:
    Pironman - SunFounder Mini PC Kit for Raspberry Pi — SunFounder Pironman documentation
  2. Are all the short connectors on the motherboard connected?

In v2.0 code, IO10(spi) pin is used to drive rgb by default.
The command to change the rgb IO is pironman -rp 10.
Check whether the IO short connector on the motherboard is properly connected.
3、Is the Pironman software service installed correctly according to the tutorial? Is there any error message during the installation process? (If there is any error message, please provide it to us)

4、Please provide us with the running log of the program so that we can locate the problem, the path of the log file is /opt/pironman/log.
5、Provide us with a video of the problem, so that we can analyze and solve the problem.

Question, if power is connected to the Ironman motherboard should any LEDs on this board turn on? Mine does not do anything at all.

To answer your below questions:

  1. Yes I followed the tutorial to install pironman service
  2. yes all short connectors on the motherboard are connected
  3. Yes I followed the tutorial to install pironman service, there were no errors
  4. when ironman motherboard has power and is connected to PI it doesn’t even start
  5. see video attached

I tried to upload the video, but it says that new users are not allowed to upload, please assist.

Maybe the video is too big to upload, try uploading it to Google Drive and post the link.