Pironman board LEDs & LED strip not working. (second unit!)

I purchased a Pironman case from amazon and installed it exactly as instructions stated. After I installed the Pironman software (step 5 of tutorial) only the front screen would work. I tried multiple OS and nothing worked so I returned it and got a replacement.

I installed everything and this didnt work either! So I thought it must be the rasperry pi so I tried a second pi4 I had laying around and that didnt work either (see photo gallery where I connected 2nd pi). Same issue, no lights.

So I thought okay, must be the operating system. So I went from the Raspberry pi OS (64-bit) to the Raspberry pi OS (32-bit), this time when I installed everything the fan LED lights turned on but that’s it. I still dont have LED strip or LED on board lighting up.

I am a very tech-savvy person and have built 10+ computers so I understand how to seat ribbon cables correctly. So It’s not that. I made 100% it was seated correctly everywhere.

I have a OEM power supply that I tried to plug into the back, then into the side, and I even tried two power supplies in side & back and nothing different.

It must be a problem with the software because I tried 2 different cases and 2 different pi4’s 8gb models.

Gallery: Imgur: The magic of the Internet

Issue fixed: The issue was this websites terrible navigation and making the V2 product look exaclty like v1. Once I installed v2 it worked READ THIS: How to get your pironman LEDs to work!

Can you tell us how you found the tutorial link for the pironman.
We don’t have a link to the tutorial on our sales page, only the assembly foldout you receive has a link to the tutorial:

The link to the tutorials is only on the assembly folders you receive: the link on our folders that differentiates between the pironman and the pironman V2.
We apologize for the bad experience and thank you for your suggestion, we have received your suggestion and we will make the change.
These are the changes we need to make.
Now we can talk about the products:
The pironman V1 and pironman V2 have the same features. It’s just that the motherboard has made changes in some connector locations, so there are two versions of the code.
There are also instructions to links on our assembly drawings, which refer precisely to the link to the correct product code. Maybe you didn’t notice it, and that’s where our problem exists.
Overall, the functionality and experience of the pironman V1 and pironman V2 are the same and not different, so you don’t have to worry about it.

Google “pironman instructions”. V1 article shows up and no mention there’s a v2 product anywhere. When I purchased my item there was no mention of v2 anywhere as well.

Thanks for the suggestion, we’re already arranging for the changes to be made, both on the V1 and V2 manual pages, prompting the user to first check what version they’ve got on hand, and both adding a link to the guide for the other version.